Электроник

Аутсорсинг в сфере IT (Хабаровск)

Бесплатный антивирус

За последние 10 лет ситуация на рынке антивирусных систем для домашних компьютеров очень сильно отличается. Если давным давно среди антивирусов для дома лидировали топовые антивирусы Dr.Web и Касперский, то сейчас эти компании на российском рынке (Москву в расчет не берем, уж очень там все по другому) хотят много денег. Более того, много денег для домашних пользователей. Не верите? Посмотрите на интернет магазины в США, Канаде и Австралии в период Black Friday, там тоже продаются антивирусы этих известных марок. Цена очень сильно отличается от России. не в пользу последней.

Но, суть этого топика не в этом. Меня постоянно спрашивают что же мне поставить из бесплатного антивирусного обеспечения на домашний компьютер. Ответ прост — Бесплатный антивирус 360 Total Security. Читайте лицензионное соглашение, можете ли вы его использовать бесплатно. По результатам всех тестов он очень сильно обогнал бесплатные аналоги, такие как Avira и AVG.

360

Ссылка на официальный источник

Конец поддержки Windows 2003

Windows 2003

И вот только подумайте, Windows 2003 просуществовал около 12 лет. И на протяжении этого срока оперативно выпускались все обновления, связанные с безопасностью. Более того она продолжает работать в очень многих организациях. Не думаю что ситуация с Windows 2012 будет аналогичной.

Читая официальные источники больше всего порадовала Microsoft отвечая на вопрос зачем надо же мигрировать, рассказывая про план обновления и финансовые приложения 🙂 Microsoft такой Microsoft.

Больше информации с сайта Microsoft

Конфигурирование Cisco Router

Итак, в качестве примера мы рассмотрим конфигурирование Cisco Router 887W для малого офиса.
Сейчас эту модель можно найти по достаточно недорогой цене с Wi-Fi модулем.

Что нам дано: малый офис.
Нужно: подключить роутер к сети, настроить интернет соединение, включить DHCP, настроить Wi-Fi.

Я умышленно пропускаю как обновить последнюю конфигурацию и концентрируюсь только на настройке роутера.

Cisco-887W

Затираем конфигурацию:
erase startup-config

Отключаем проверку домена:
no ip domain lookup

Отключаем логирование в консоли:
no logging console

Ограничиваем лимит TCP SYN:
ip tcp synwait-time 30

Создаем учетную запись:
username "admin" privilege 15 secret "password"

Cisco-overview

Как установить DNS (на примере Google):
ip domain-lookup
ip dns server
ip name-server 8.8.8.8

Создаем пул DHCP:
ip dhcp excluded-address 192.168.0.1 192.168.0.10
ip dhcp pool LAN
network 192.168.0.0 255.255.255.0
default-router 192.168.0.1
dns-server 8.8.8.8

Отключаем сервисы для безопасности:
no service tcp-small-servers
no service udp-small-servers
no service finger
no service config
no service pad
no cdp run
no ip finger
no ip source-route
no ip http server
no ip http secure-server
no ip bootp server

Поднимаем интерфейсы:
interface Dot11Radio0
interface FastEthernet0
interface FastEthernet1
interface FastEthernet2
interface FastEthernet3
interface FastEthernet4

Командой no shutdown

Cisco-connection

Конфигурируем Wi-Fi и NAT:
dot11 ssid NETWORK
authentication open
authentication key-management wpa
guest-mode
wpa-psk ascii PASSWORD

bridge irb
interface FastEthernet0
interface FastEthernet1
interface FastEthernet2
interface FastEthernet3
interface FastEthernet4
ip address dhcp
ip nat outside

Детеально конфигурируем Wi-Fi модуль:
interface Dot11Radio0
no ip address
encryption mode ciphers tkip
broadcast-key change 60
ssid NETWORK
speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0 54.0
station-role root
world-mode dot11d country RU both
bridge-group 1
bridge-group 1 subscriber-loop-control
bridge-group 1 spanning-disabled
bridge-group 1 block-unknown-source
no bridge-group 1 source-learning
no bridge-group 1 unicast-flooding

Создаем интерфейсы Vlan1 и BVI1
interface Vlan1
no ip address
bridge-group 1

interface BVI1
ip address 192.168.0.1 255.255.255.0
ip nat inside
ip tcp adjust-mss 1300

Включаем NAT:
ip nat inside source list NAT interface FastEthernet4 overload
ip route 0.0.0.0 0.0.0.0 dhcp

ip access-list extended NAT
permit ip 192.168.0.0 0.0.0.255 any

bridge 1 protocol ieee
bridge 1 route ip

Настраиваем интернет соединение на 4 порту:
interface FastEthernet4
no ip address
pppoe enable group global
pppoe-client dial-pool-number 1

interface Dialer0
ip address negotiated
ip nat outside
encapsulation ppp
logging event subif-link-status
dialer pool 1
dialer idle-timeout 0
dialer persistent
ppp authentication chap pap callin
ppp chap hostname xxx
ppp chap password xxx
ppp pap sent-username xxx password xxx
ppp ipcp dns request accept

ip nat inside source list NAT interface Dialer0 overload
ip route 0.0.0.0 0.0.0.0 Dialer0

Сохраняем нашу конфигурацию:
copy running-config startup-config

Шаблон блочный, как видите ничего сложного нет. Единственный минус, поскольку роутер произведен давно производительностью похвастаться не может.